Từ 1 tới 3 trên tổng số 3 kết quả

Đề tài: Lỗi undefined reference to `__dyn_tls_init_callback' ở Dev C khi trên máy cài Eclipse C?

  1. #1
    Ngày gia nhập
    03 2012
    Bài viết
    11

    Mặc định Lỗi undefined reference to `__dyn_tls_init_callback' ở Dev C khi trên máy cài Eclipse C?

    Không hiểu sao máy tính của em khi cài Eclipse C thì Dev C lại ko chạy được
    Nó luôn báo lỗi
    i:\gw\lib\crt2.o(.text+0x8) In function `_mingw_CRTStartup':
    [Linker error] undefined reference to `__dyn_tls_init_callback'
    [Linker error] undefined reference to `__cpu_features_init'
    i:\gw\lib\crt2.o(.text+0x8) ld returned 1 exit status

    Cả nhà có ai bị tình huống tương tự ko.Mách em cách khắc phục với.

  2. #2
    Ngày gia nhập
    02 2012
    Nơi ở
    Xanhpetecbua-Nga
    Bài viết
    34

    chưa gặp bao giờ, cách tốt nhất gỡ ra cài lại

  3. #3
    Ngày gia nhập
    03 2012
    Bài viết
    5

    mình cũng bị lỗi như thế này ,cài lại eclipse devcpp rồi mà vẫn bị.Các bô lão giúp giải quyết đi

Các đề tài tương tự

  1. Lập trình C++ Vấn đề với 'undefined reference to...'
    Gửi bởi Scifi trong diễn đàn Nhập môn lập trình C/C++
    Trả lời: 2
    Bài viết cuối: 11-04-2012, 12:52 AM
  2. Lỗi undefined reference khi biên dịch C/C++ trên Linux
    Gửi bởi hikaru1505 trong diễn đàn Thắc mắc lập trình C/C++ trên Linux
    Trả lời: 5
    Bài viết cuối: 30-12-2010, 04:24 PM
  3. Lỗi undefined reference to
    Gửi bởi lyland trong diễn đàn Thắc mắc lập trình Visual C++
    Trả lời: 2
    Bài viết cuối: 08-12-2009, 05:22 PM
  4. Lỗi: undefined reference to ... của MinGW
    Gửi bởi nguyenbinh07 trong diễn đàn Thắc mắc lập trình Visual C++
    Trả lời: 4
    Bài viết cuối: 08-05-2009, 08:21 PM

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn