Từ 1 tới 7 trên tổng số 7 kết quả

Đề tài: Lỗi khi chạy DevC++, không in kết quả lên màn hình?

  1. #1
    No Avatar
    ctkvnc Khách

    Mặc định Lỗi khi chạy DevC++, không in kết quả lên màn hình?

    Sau khi mình download va cài đặt DevC++ và cho chạy thử thì không thấy suất hiện màn hình kết quả. Chỉ thông thấy bảng hiện soát loi.
    Ai biết đây là lỗi gì của devC vậy chỉ mình nhé
    Thanks !

  2. #2
    Ngày gia nhập
    06 2007
    Nơi ở
    C:\WINDOWS\system32\dllcache\
    Bài viết
    3,006

    post ảnh lên đi..........
    ^_,^

    Tổng hợp các câu chuyện hài hước vui nhộn, sử dụng Speech Synthesis để đọc : https://www.youtube.com/channel/UCLk...Tjrg/playlists


    Bùi Tấn Quang

  3. #3
    No Avatar
    ctkvnc Khách



    Ảnh đó, ai biết chỉ giúp mình nhé.
    Đã được chỉnh sửa lần cuối bởi QuangHoang : 16-04-2009 lúc 06:26 PM.

  4. #4
    Ngày gia nhập
    02 2008
    Nơi ở
    Việt Nam
    Bài viết
    577

    Bạn chạy thử như nào, nhấp F9 để build and run

    Không được thì bạn thử down lại bản này xem
    Dev-C++ 5.0 beta 9.2 (4.9.9.2) (9.0 MB) with Mingw/GCC 3.4.2

    * Ah, thêm getch() ở cuối để dừng màn hình lại.

  5. #5
    No Avatar
    ctkvnc Khách

    Không được thì bạn thử down lại bản này xem
    Dev-C++ 5.0 beta 9.2 (4.9.9.2) (9.0 MB) with Mingw/GCC 3.4.2
    Bản của mình đang dùng chính là Dev c beta4.9.9.2

  6. #6
    Ngày gia nhập
    11 2006
    Bài viết
    633

    Mặc định Lỗi khi chạy DevC++, không in kết quả lên màn hình?

    Ctrl F9 để compile
    Ctrl F10 để run
    Nếu chỉ printf như thế kia thì nó chớp cái console lên rồi tịt.
    Tên file là cpp mà code thì c, bó tay.

  7. #7
    No Avatar
    ctkvnc Khách


    hì. mình mới học C lên down về để thực hành.
    khi chạy cũng nội dung đó trên Boland C thì được như vậy lên mình tưởng DevC bị lỗi.
    Thanks mọi người đã góp ý.

Các đề tài tương tự

  1. Trả lời: 3
    Bài viết cuối: 07-03-2013, 08:22 AM
  2. Bài tập C++ Cách in ma trận trong chế độ đồ họa DEvC++
    Gửi bởi itbk trong diễn đàn Thắc mắc lập trình C/C++/C++0x
    Trả lời: 2
    Bài viết cuối: 18-09-2012, 02:24 PM
  3. Code quản lý từ vựng trong DevC !! Anh chị giúp đỡ em
    Gửi bởi dichume trong diễn đàn Thắc mắc chung
    Trả lời: 5
    Bài viết cuối: 19-09-2010, 08:55 PM
  4. Chạy được trên Turbo C không được trên DevC
    Gửi bởi thinh191 trong diễn đàn Thắc mắc lập trình C/C++/C++0x
    Trả lời: 17
    Bài viết cuối: 16-04-2010, 09:05 PM
  5. Tái định nghĩa << và >>: DevC chạy được, Visual Studio không chạy được.
    Gửi bởi thanhphongcttv trong diễn đàn Thắc mắc lập trình C/C++/C++0x
    Trả lời: 3
    Bài viết cuối: 12-04-2010, 03:17 AM

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn