Từ 1 tới 3 trên tổng số 3 kết quả

Đề tài: Hỏi Đáp C | Lỗi khởi động chế độ đồ họa !

  1. #1
    Ngày gia nhập
    04 2009
    Bài viết
    16

    Mặc định Hỏi Đáp C | Lỗi khởi động chế độ đồ họa !

    Các anh giúp em với. Em ko sao khởi động được chế độ đồ họa, nó thông báo lỗi như sau

    BGI ERROR : Graphics not initialized <use 'initgraph' >

    đây là code mà em dùng khởi động. Mong anh các anh pro sớm giúp đỡ.
    [/code]

    #include<garaphics.h>
    main()
    {
    int mh=0,mode=0;
    initgraph(&mh,&mode,"");
    int x=100,y=200,r=300;
    circle(x,y,r);
    }
    o0oKNOWNEDGE IS POWERo0o

  2. #2
    Ngày gia nhập
    11 2008
    Bài viết
    186

    #include<garaphics.h> <--- #include<graphics.h>
    Ước mơ vươn tới Linux Developer.
    Đang trong quá trình tập luyện:
    1. C system programming
    2. GNU distribution
    3. Gtk+/Gnome Application Programming.

    Bác nào giỏi lĩnh vực này giúp Kim với nha. Kim cám ơn nhiều !!!

  3. #3
    Ngày gia nhập
    12 2008
    Bài viết
    235

    Bạn thiếu đường dẫn tới thư mục BGI. copy file EGAVGA.BGI từ thư mục BGI sang hoặc sử lại initgraph(&mh,&mode,"..\\BGI");

Các đề tài tương tự

  1. MS SQL Lỗi SQL Server 2005 express chạy chậm khi chạy report?
    Gửi bởi dongtrien trong diễn đàn Thắc mắc Microsoft SQL Server & Microsoft Access
    Trả lời: 1
    Bài viết cuối: 26-03-2013, 09:12 PM
  2. Q-Smart S15 thiết kế chắc chắn chạy android giá rẻ
    Gửi bởi 16thang4 trong diễn đàn Giới thiệu website, sản phẩm của bạn
    Trả lời: 0
    Bài viết cuối: 22-08-2012, 04:07 PM
  3. Trả lời: 4
    Bài viết cuối: 28-06-2012, 03:35 PM

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn