Từ 1 tới 2 trên tổng số 2 kết quả

Đề tài: SignalR hoạt động tốt trên localhost nhưng gặp lỗi 401 khi chạy trên server IIS

  1. #1
    Ngày gia nhập
    01 2021
    Bài viết
    1

    Question SignalR hoạt động tốt trên localhost nhưng gặp lỗi 401 khi chạy trên server IIS

    Chào các bác, em đang sử dụng SignalR cho dự án Game online của mình, trong quá trình chạy test trên localhost, mọi thứ đều hoạt động bình thường, có điều khi deploy lên server IIS online thì server lại trả về lỗi 401 khi negotiate . Em đã thiết lập Anonymous Authentication và chọn Application pool identity, tuy nhiên lỗi vẫn còn đó , quá bế tắc nên em mạn phép lên diễn đàn nhờ các bác trợ giúp, mong các bác cho em cao kiến, em mất ăn mất ngủ 2 hôm nay rồi . Cảm ơn các bác!

  2. #2
    Ngày gia nhập
    08 2011
    Bài viết
    1

    Mặc định hi chào bạn

    Trích dẫn Nguyên bản được gửi bởi vhlng Xem bài viết
    Chào các bác, em đang sử dụng SignalR cho dự án Game online của mình, trong quá trình chạy test trên localhost, mọi thứ đều hoạt động bình thường, có điều khi deploy lên server IIS online thì server lại trả về lỗi 401 khi negotiate . Em đã thiết lập Anonymous Authentication và chọn Application pool identity, tuy nhiên lỗi vẫn còn đó , quá bế tắc nên em mạn phép lên diễn đàn nhờ các bác trợ giúp, mong các bác cho em cao kiến, em mất ăn mất ngủ 2 hôm nay rồi . Cảm ơn các bác!

    Hi chào bạn. minh cũng có dự an làm game về singarl. bạn có zalo hay telegram gìk o hco mình xin

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn