Từ 1 tới 9 trên tổng số 9 kết quả

Đề tài: CenOS. không chạy được lệnh useradd

  1. #1
    Ngày gia nhập
    09 2010
    Nơi ở
    Hải Phòng city
    Bài viết
    527

    Mặc định CenOS. không chạy được lệnh useradd

    mình vừa cài xong CentOS trên VMware, không hiểu tại sao không thể nào chạy được lệnh useradd.
    mình đã đọc man rùi nhưng cũng không được.
    Code:
    useradd -d qhhqnavy
    ****************************************
    *****Trường Sa, Hoàng Sa là của Việt Nam*****
    ****************************************

  2. #2
    Ngày gia nhập
    07 2006
    Nơi ở
    Hanoi, Vietnam
    Bài viết
    2,750

    Hỏi như bạn thì chúa cũng bó tay không biết trả lời bạn như thế nào. Ít nhất bạn cũng phải chỉ ra thông báo lỗi là gì chứ. Cứ "em lỗi", "em đang lỗi", ... rồi la to thì ... chỉ có vô sọt rác để tìm câu trả lời.

    Hãy đăng nhập với quyền root hoặc sử dụng sudo với /sbin/useradd xem.
    Email: admin[@]congdongcviet.com | CC to: info[@]congdongcviet.com
    Phone: 0972 89 7667 (Office: 04 6329 2380)
    Yahoo & Skype: dreaminess_world (Vui lòng chỉ rõ mục đích ngay khi liên hệ, cảm ơn!)

    Một người nào đó coi thường ý thức kỷ luật cũng có nghĩa là người đó đã coi thường tương lai số phận của chính bản thân người đó. Những người coi thường ý thức kỷ luật sẽ không bao giờ có được sự thành công trong sự nghiệp!

  3. #3
    Ngày gia nhập
    04 2011
    Bài viết
    81

    chắc chạy được nên bạn nên kiểm chứng lại bằng lệnh sau:
    # grep ten_ban /etc/passwd
    live free or die
    phamthechung0@gmail.com

  4. #4
    Ngày gia nhập
    09 2010
    Nơi ở
    Hải Phòng city
    Bài viết
    527

    cám ơn mọi người nhé.
    sorry mod một tí.
    dùng CentOS đôi lúc thấy hơi khó chịu một chút.
    sử dụng dần dần mới thấy nó hay.
    em tìm ra rùi, tình cờ tra mạng mấy hôm thì tìm ra là phải thêm đường dẫn vào cho lệnh, vì cứ thắc mắc hoài rõ rằng trong man có mà gõ lại không thực thi lệnh, tìm mãi, hỏi mãi mới té ra rất đơn giản là phải thêm đường dẫn vào.

    Có một câu hỏi cũng không định mở thêm thớt mới )_ vì hơi sợ mod tí..... huhu
    em cũng đang bập bẽ dùng Linux nói chung.
    có câu hỏi nge hơi khó nge nhưng có lẽ lên hỏi vì em không biết và tra mạng cũng không thấy hoặc có thể do từ khóa tra mạng không đúng.
    các bác có thể chỉ em lệnh để có thể kích hoạt ứng dụng sau khi cài đặt xong chương trình bằng dòng lệnh.
    ví dụ đơn giản, sau khi em cài đặt xong OpenOffice Org 3.1 Writer.
    em reset lại máy. bây giờ em muốn dùng dòng lệnh để kích hoạt lên thì phải dùng lệnh gì và làm sao để biết được tên chính xác của phần mềm sau khi cài đặt xong ( vì đôi lúc cài từ soure đuôi .tar sau khi giải nén xong lại ra 1 folder có tên hơi khác so với file .tar lên không biết phải dùng tên nào để kích hoạt và phải dùng lệnh gì)
    Cám ơn các bác nhiều.
    ****************************************
    *****Trường Sa, Hoàng Sa là của Việt Nam*****
    ****************************************

  5. #5
    Ngày gia nhập
    07 2010
    Bài viết
    28

    Trích dẫn Nguyên bản được gửi bởi qhhqnavy Xem bài viết
    mình vừa cài xong CentOS trên VMware, không hiểu tại sao không thể nào chạy được lệnh useradd.
    mình đã đọc man rùi nhưng cũng không được.
    Code:
    useradd -d qhhqnavy
    Bạn đang dùng CentOS bản bao nhiêu thế, mình cũng có ông bạn gặp vấn đề y như bạn ,lão ấy cài trực tiếp trên máy server . Trước dùng window sever nhưng vướng một số giải pháp nên phải dùng CentOS

  6. #6
    Ngày gia nhập
    09 2010
    Nơi ở
    Hải Phòng city
    Bài viết
    527

    Mặc định CenOS. không chạy được lệnh useradd

    mình dùng bản 5.5.

    có câu hỏi nge hơi khó nge nhưng có lẽ lên hỏi vì em không biết và tra mạng cũng không thấy hoặc có thể do từ khóa tra mạng không đúng.
    các bác có thể chỉ em lệnh để có thể kích hoạt ứng dụng sau khi cài đặt xong chương trình bằng dòng lệnh.
    ví dụ đơn giản, sau khi em cài đặt xong OpenOffice Org 3.1 Writer.
    em reset lại máy. bây giờ em muốn dùng dòng lệnh để kích hoạt lên thì phải dùng lệnh gì và làm sao để biết được tên chính xác của phần mềm sau khi cài đặt xong ( vì đôi lúc cài từ soure đuôi .tar sau khi giải nén xong lại ra 1 folder có tên hơi khác so với file .tar lên không biết phải dùng tên nào để kích hoạt và phải dùng lệnh gì)
    Cám ơn các bác nhiều.
    giúp em với các bác.
    ****************************************
    *****Trường Sa, Hoàng Sa là của Việt Nam*****
    ****************************************

  7. #7
    Ngày gia nhập
    08 2008
    Bài viết
    13

    Tài liệu của CentOS cũng như REHL có ở đây:

    Ref Links Code:

    useradd cần root privilege. Nếu chưa có root privilege thì phải làm cho có root privilege:
    - sudo
    - su (Nhớ su - cho dễ, khỏi /sbin/useradd)

    Thân
    Dưới chân mình luôn có lối đi

  8. #8
    Ngày gia nhập
    09 2010
    Nơi ở
    Hải Phòng city
    Bài viết
    527

    Cám ơn rất nhiều.
    ****************************************
    *****Trường Sa, Hoàng Sa là của Việt Nam*****
    ****************************************

  9. #9
    Ngày gia nhập
    06 2011
    Bài viết
    1

    Xin chào, mình cũng đang gặp tình trạng như bạn, mình đang ở root, gõ useradd -m nagios không chạy, bạn có thể nói rõ hơn đường dẫn như thế nào không?

    Trích dẫn Nguyên bản được gửi bởi qhhqnavy Xem bài viết
    cám ơn mọi người nhé.
    sorry mod một tí.
    dùng CentOS đôi lúc thấy hơi khó chịu một chút.
    sử dụng dần dần mới thấy nó hay.
    em tìm ra rùi, tình cờ tra mạng mấy hôm thì tìm ra là phải thêm đường dẫn vào cho lệnh, vì cứ thắc mắc hoài rõ rằng trong man có mà gõ lại không thực thi lệnh, tìm mãi, hỏi mãi mới té ra rất đơn giản là phải thêm đường dẫn vào.
    Đã được chỉnh sửa lần cuối bởi makiho : 02-10-2014 lúc 11:55 AM.

Các đề tài tương tự

  1. MS SQL Lỗi SQL Server 2005 express chạy chậm khi chạy report?
    Gửi bởi dongtrien trong diễn đàn Thắc mắc Microsoft SQL Server & Microsoft Access
    Trả lời: 1
    Bài viết cuối: 26-03-2013, 09:12 PM
  2. Q-Smart S15 thiết kế chắc chắn chạy android giá rẻ
    Gửi bởi 16thang4 trong diễn đàn Giới thiệu website, sản phẩm của bạn
    Trả lời: 0
    Bài viết cuối: 22-08-2012, 04:07 PM
  3. Trả lời: 4
    Bài viết cuối: 28-06-2012, 03:35 PM
  4. CenOS. không chạy được Add/Remove control
    Gửi bởi qhhqnavy trong diễn đàn Thắc mắc lập trình shell Linux
    Trả lời: 1
    Bài viết cuối: 04-01-2012, 11:28 AM

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn