Từ 1 tới 8 trên tổng số 8 kết quả

Đề tài: Thắc mắc về VC++ trên WinVista

  1. #1
    Ngày gia nhập
    06 2008
    Bài viết
    6

    Mặc định Thắc mắc về VC++ trên WinVista

    Mình muốn lập trình VC++ trên WinVista, nhưng khi cài thằng VC++ 6.0 thì nó báo lỗi. Tra trên mạng thì hoá ra WinVista nó chỉ hỗ trợ VB 6.0 thôi, hix.
    Có cách nào để VC++ 6.0 chạy trên WinVista đc không các bác. Hoặc có giải pháp nào thay thế cho VC++ 6.0 không, vì mình làm ứng dụng kĩ thuật nên nghe nói là chạy trên .Net không phù hợp.
    Hoặc có thể dùng VC++ 6.0 xuất bản ra DLL rồi từ .Net mình gọi nó đc kô các bác nhỉ ?
    Cảm ơn các bác.

  2. #2
    Ngày gia nhập
    10 2007
    Nơi ở
    TP. HCM
    Bài viết
    52

    Đã xài Windows Vista thì cài luôn Visual C++ 2008 luôn cho nó hoành tráng ^_^
    /* The thing that I think is the thing that I do. */

  3. #3
    Ngày gia nhập
    06 2008
    Bài viết
    6

    Trích dẫn Nguyên bản được gửi bởi Chautieu47 Xem bài viết
    Đã xài Windows Vista thì cài luôn Visual C++ 2008 luôn cho nó hoành tráng ^_^
    Thank sir,
    Mình xài Visual C++ 2008 mà kô dùng đến .Net thì tính năng tương tự như VC++ 6.0 chứ ?

  4. #4
    Ngày gia nhập
    01 2007
    Nơi ở
    Hải Phòng
    Bài viết
    210

    Nó báo lỗi thế thôi chứ vẫn dùng bình thường, không sao cả.

    Khi hộp thoại báo không tuơng thích hiện lên, bạn check vào "đừng hỏi lần sau" để dùng cho thoải mái.
    pEnGwINUS.

  5. #5
    Ngày gia nhập
    02 2008
    Bài viết
    66

    Hệ điều hành Vista hoàn toàn không tương thích với các phần mêm lập trình từ bộ Visual Studio 2005 trở xuống. Mà nó chỉ tương thích với bộ 2008 mà thôi.

    Giống thì không thể giống được. Nhưng 2008 rộng hơn VC++ 6. Nên bạn không phải lo.
    Về tính năng sẽ có nhiều hơn, code lợi hơn.

  6. #6
    Ngày gia nhập
    10 2007
    Bài viết
    169

    Mặc định Thắc mắc về VC++ trên WinVista

    - Bạn click phải, chọn Properties -> Compatibility! Trong phần Compatibility mode, chọn Windows XP SP2! Sau đó chạy bình thường! Mình dùng gần nửa năm rồi đâu có bị gì đâu!

    Hệ điều hành Vista hoàn toàn không tương thích với các phần mêm lập trình từ bộ Visual Studio 2005 trở xuống. Mà nó chỉ tương thích với bộ 2008 mà thôi.
    - Cái này thì chưa có gì kiểm chứng đâu bạn ơi! Mình thấy toàn bộ mấy cái software của mình chạy đều OK cả, chẳng bị lỗi gì hết! Chỉ có cái là khi mình dùng Vista x64 thì không thể chạy được các App 16 bit thôi (TC,TASM ra đi từ đây... T_T)!

  7. #7
    Ngày gia nhập
    09 2006
    Nơi ở
    /usr/share/.hack@
    Bài viết
    1,433

    tớ xài Vista mà run cả 3 version của VS (6.0, 2k5 và 2k8) ... chẳng thấy lỗi gì hết
    None!

  8. #8
    Ngày gia nhập
    10 2006
    Bài viết
    107

    Vẫn chạy bình thường mà đó chỉ là cái warning thôi. Có điều xài vista xài iis 7 bữa nọ config mãi cái .Net 1.1 chưa xong, nản quay lại xp (vả lại máy bị lỗi win nữa)
    Nói là một chuyện, làm là một chuyện. Chi bằng ta làm xong rồi hãy nói như vậy thì nói và làm sẽ là một chuyện.

Các đề tài tương tự

  1. Làm Chữ chạy trên form C# như thẻ <marquee> trong HTML thế nào?
    Gửi bởi magnet241 trong diễn đàn Thắc mắc lập trình C#
    Trả lời: 6
    Bài viết cuối: 05-04-2012, 11:55 AM
  2. Trả lời: 30
    Bài viết cuối: 15-02-2012, 07:03 PM
  3. Cách làm cho form giống WinVista or Win7????
    Gửi bởi popaysu trong diễn đàn Thắc mắc lập trình C#
    Trả lời: 10
    Bài viết cuối: 13-06-2010, 04:11 PM
  4. Lỗi gì đó liên quan tới DOS ảo trên win, không tìm thấy thông tin trên GOOGLE
    Gửi bởi longtth trong diễn đàn Nhập môn lập trình C/C++
    Trả lời: 3
    Bài viết cuối: 20-12-2009, 12:03 AM
  5. Lưu dữ liệu để trống trên một cell của datagirdview trên csdl Access như thế nào?
    Gửi bởi hvcuongit trong diễn đàn Thắc mắc lập trình C#
    Trả lời: 2
    Bài viết cuối: 27-05-2009, 04:21 PM

Quyền hạn của bạn

  • Bạn không thể gửi đề tài mới
  • Bạn không thể gửi bài trả lời
  • Bạn không thể gửi các đính kèm
  • Bạn không thể chỉnh sửa bài viết của bạn